落絮飞雁的个人网站

顺流而下,把梦做完

又见ubuntu软件中心崩溃

本来想在ubuntu上面安装个wps玩玩的,结果安装的时候出现了一个warning,随手忽略掉,结果……问题来了…………

ubuntu软件中心崩溃,总是闪退,看到说软件中心崩溃很多时候是因为list错误,需要手动更新list。试了一下,不行……好吧,那我就用新立得好了,用apt-get安装新立得,结果居然不行!

报错是:

E: 软件包 wps-office 需要重新安装,但是我无法找到相应的安装文件。

看来是没有卸载wps就什么也安装不成啊,试着又下载了一个wps放在那里,还是不行,快晕死了…………

又试了试清理ubuntu缓存,怎么还是不行……快无语了……

最终还是用sudo强制卸载wps-office解决了问题,命令如下:

sudo dpkg –remove –force-remove-reinstreq wps-office

好了,问题解决~


原始链接:又见ubuntu软件中心崩溃|落絮飞雁的个人网站
授权协议:创作共用 署名-非商业性使用 2.5 中国大陆
除注明外,本站文章均为原创;转载时请保留上述链接。
  1. 高岭机说道:

    看楼主好不容易发了一好文章