落絮飞雁
落絮飞雁

设置Openwrt为二级路由

设置Openwrt为二级路由

手头的WR703n只有一个网口。刷过Openwrt之后通过修改配置来连接上级路由的简单方法。网口为WAN口,LAN只能通过wifi连接。

/etc/config/network:


config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config interface 'wan'
	option ifname 'eth0'
	option proto 'dhcp'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option ipaddr '10.76.1.1'
	option netmask '255.255.255.0'


 

原文标题:设置Openwrt为二级路由|落絮飞雁的个人网站
授权协议:创作共用 署名-非商业性使用 2.5 中国大陆
除注明外,本站文章均为原创;转载时请保留上述链接。

发表评论

textsms
account_circle
email

落絮飞雁

设置Openwrt为二级路由
手头的WR703n只有一个网口。刷过Openwrt之后通过修改配置来连接上级路由的简单方法。网口为WAN口,LAN只能通过wifi连接。 /etc/config/network: config interface 'loopback' option …
扫描二维码继续阅读
2015-01-24